elm-2.5.8

An interactive mail system using the curses environment

Provides an intuitive screen-oriented way of reading, sending, replying and forwarding electronic mail. Although elm is supplied with HP-UX, this is the latest release, complete with minor improvements and Y2K bug fixes compared to the 2.4 versions.

There are run-time dependencies that need to be installed first. Why not use depothelper to install them all in one go?

Dependencies
Run-time dependencies:
gettext libiconv ncurses libunistring          
Build-time dependencies:
gettext libiconv libunistring make ncurses        
Operating System Architecture Package Type Package Size Date Archived View Contents? Download
HP-UX 11i v3
(HP-UX 11.31)
32-bit Itanium 2Gzipped
Binary Depot
674 K26 Mar 2007YesHTTP FTP
HP-UX 11.23
 Deprecated 
32-bit Itanium 2Gzipped
Binary Depot
674 K26 Mar 2007YesHTTP FTP
HP-UX 11i v3
(HP-UX 11.31)
32-bit PA-RISC 2.0Gzipped
Binary Depot
412 K26 Mar 2007YesHTTP FTP
HP-UX 11.23
 Deprecated 
32-bit PA-RISC 2.0Gzipped
Binary Depot
407 K26 Mar 2007YesHTTP FTP
HP-UX 11.11
 Deprecated 
32-bit PA-RISC 2.0Gzipped
Binary Depot
412 K26 Mar 2007YesHTTP FTP
HP-UX -Tarred/Gzipped
Source Code
682 K26 Mar 2007YesHTTP FTP